Monday, 9 May 2011

Prusa HBP and Hot End

I received my Heated Bed from Ultimachine and I need to have a solid base to put it on. I already had a board of wood but I'm sure it's not a good idea to put a Heated Bed that can go up to 110C on top of that. So I choose to make one in ceramic. I found one at the Home Depot for only 2$ and I cut it to the correct size. Harder part was to make the holes. Now I will install the HBP on top of that  maybe with magnets, i'm not sure yet. Other way will be to drill 4 other holes but it was such a pain to make the first 4, i don't think i want to go that way again ;-) .
Drilling holes in ceramic plate
Ceramic plate mounted in place
HBP / Wood / ceramic

I also printed my extruder as the one from GregFrost on Thingiverse. I added a lever from Jag  for easy filament replacement. I build the HotEnd that I received from Techzone and now I need to install it on the Extruder. I need to find a way to make sure it will stay there and support the pressure. I hope to not have too much problem with that extruder ....bad memories from the MK4 .....

Extruder
Techzone Hot End

Wednesday, 4 May 2011

My Prusa start to look like a Prusa ;-)

So many things since the last post :-)
I recveived my belt from Ultimachine (I didn't find anything local) but I needed to remove the Gear from motors. I wasn't able to remove that be hand or with my mouth ;-).
I't now time to use the Dremel !
Was not an easy job. I also had to make a flat surface on the shaft for the screw to hold the gear.


X Y and Z motors now in place and working. I also place the Techzone board in my case. At the end I will put the cover to protect the board from anything that can go there. Almost all cables are well placed.

EndStop connected but some are not fixed well for now. I need to check for the Y axis , I don't have any thing to trigger the sensor right now.

Next, I need to :
- Wait for my heated bed from Ultimachine
- Wait for my 8" X 8" Kapton film from Makergear
- Try to like Repsnapper. I really don't feel that software. Maybe it's because i'm with ReplicatorG for so long....
- Find a way to change the Z settings to make it moving for 1mm instead of the like 10mm for now.
- Print and install the extruder from GregFrost

If someone have any idea on how to make the Monotronic board working in ReplicatorG, let me know please !!!